Pandoras Box Keyboard Shortcuts

Navigation:  Pandoras Box > User Interface - Master >

Pandoras Box Keyboard Shortcuts

prev main next

Navigation:  Pandoras Box > User Interface - Master >

Pandoras Box Keyboard Shortcuts

prev main next

Please wait. Due to its content this page might take a while to load...

General

F1

Launch help

F2

Rename (e.g. in tabs: Project or Device Tree)

Ctrl + Z

Undo last step

Ctrl + Shift + Z

Redo undone step

Ctrl + left mouse click

Add another item to the current selection
(e.g. in tabs: Project, Asset, Device Tree, Sequence)

Shift + left mouse click

Add another item and all items in between to the current selection

Ctrl + Pause

Lock / unlock GUI (keyboard, mouse, Jog/Shuttle)

File Menu

Ctrl + N

New project

Ctrl + O

Open project

Ctrl + S

Save project

Ctrl + Shift + S

Save project as

Ctrl + Alt + Shift + S

Save project copy

Ctrl + Shift + B

Bundle project

Ctrl + W

Close project

Ctrl + Q or Alt + F4

Exit application

Assets, Project, Playlist and
Video Export

F5 or Ctrl + Shift + A

Refresh file tree in Assets tab

Shift + S

Spread all resources

Ctrl + Alt + Y

Toggle sync of selected Live Inputs in Project tab

Ctrl + Alt + K

Toggle 4K mode of selected Live Inputs in Project tab

Ctrl + A

Select all entries in a Playlist

Ctrl + Q

Stop the current Video Export

Preview

Scroll

Zoom (changes parameter "Viewpoint Z Pos")

Drag
(middle mouse button / wheel)

Pan (changes parameters "Viewpoint" and "Target" X- and Y-axis)

Alt + Drag

Rotate  (changes parameters "Viewpoint" X, Y and Z Pos)

Alt + Shift + Drag

only in Camera Mode, changes "Target" with constraint

Shift + Drag

only in Cam. Mode, changes "Viewport"+"Target" with constraint

Ctrl + 0

Apply default view to Camera or Output when in Zoom mode

Ctrl + F

Toggle local Fullscreen

Esc

Leave Fullscreen (when enabled in Configuration > Render Engine)

Ctrl + Shift + F

Toggle maximized Preview

T

Show / Hide Toolbar in maximzed Preview

Ctrl + P

Open dialog Parameter Floater

1,2,3

Apply Move, Scale, Rotation mode

X,Y,Z

Set axis constraint for X-, Y- and Z-axis

M, F, V

Select Sub Mesh, FFD or Vertex

symbol_keyboard_arrow_left / symbol_keyboard_arrow_right / symbol_keyboard_arrow_up / symbol_keyboard_arrow_down / left mouse click

Select single Sub Mesh, FFD or Vertex point

Ctrl + symbol_keyboard_arrow_left / symbol_keyboard_arrow_right / symbol_keyboard_arrow_up / symbol_keyboard_arrow_down
or left mouse click

Add another control point to the current selection

(Alt +) Shift + symbol_keyboard_arrow_left / symbol_keyboard_arrow_right / symbol_keyboard_arrow_up / symbol_keyboard_arrow_down

Warp Mesh according to selected Sub Mesh, FFD or Vertex points ([Alt] key for 10 steps at once)

Alt + symbol_keyboard_arrow_left / symbol_keyboard_arrow_right / symbol_keyboard_arrow_up / symbol_keyboard_arrow_down

Move current selection

Device Tree, Sequence, Cue List and Curve Editor

Space

Play / Pause

Esc

Clear current Device / Layer selection

Left mouse drag in the timeline
(+ Alt)

Select keys and containers in the Sequence
(and cues in the time bar)

Ctrl + X

Cuts keys, containers and cues

Ctrl + C

Copy keys, containers and cues

Ctrl + V

Paste keys, containers and cues to the same Device/ current time

Ctrl + Shift + V

Paste keys and containers to the selected Device

+ / - on the main keyboard;
Shift + left mouse drag up/down in the time bar (above the timeline)

Zoom the Sequence time

Shift + +/-

Zoom the parameter value in the Curve Editor tab

symbol_keyboard_arrow_left / symbol_keyboard_arrow_right

Set the Nowpointer to the previous / next frame

Ctrl + symbol_keyboard_arrow_left / symbol_keyboard_arrow_right

Jump to previous / next key (including clip borders)

Ctrl + Alt + symbol_keyboard_arrow_left / symbol_keyboard_arrow_right

Jump to previous / next cue

Shift + symbol_keyboard_arrow_left / symbol_keyboard_arrow_right

Move selected keys and containers to previous / next frame

Ctrl + left mouse drag

Drags a copie of selected keys, containers and cues

Shift + left mouse drag

Drags selected container(s) without changing Layers

Alt + left mouse drag

Drags selected container(s) without changing the time

Alt + Shift + left mouse drag

Drags selected container(s) without snapping to other elements

Ctrl + Shift + I

Toggle "Ignore Next Cue" for current Sequence

Ctrl + Alt + A

Mark all values as (red) active values

Ctrl + Alt + C

Clear all active values but do not reset them

Ctrl + Alt + R

Reset all values

Ctrl + Alt + S

Store active values as keys to the timeline

Ctrl + Alt + D

Store active values for selected Device(s) only

Ctrl + U

Cue List tab: Show selected Cue in the Inspector and Sequence

Ctrl + J

Cue List tab: Jump with Now Pointer to the selected cue

Hide / Show parameters for the selected Layer(s) in the Device Tree

U

Only parameters used in sequence

 

 

 

A

Show all parameters

H

Hide all parameters

M

Media

O

Object (Mesh)

I

Opacity (Intensity)

B

Blend Mode

V

Playback

X

Audio

P

Position

 

 

R

Rotation

T

Rotation Pivot

S

Scale

D

Scale Pivot

F

Effects

G

Particle System

Open / show Tab

Ctrl + R

Project

 

 

 

Ctrl + M

Inspector

 

 

Ctrl + T

Assets

Ctrl + I

Device Viewer

Ctrl + Shift + M

Task Manager

Ctrl + D

Active Values

Ctrl + P

Patch

 

 

Ctrl + Shift + R

Thumbnails

Ctrl + K

Configuration

Ctrl + Shift + L

Device Controls

Ctrl + E

Sequence

Kiosk Mode

Ctrl + O

Open file

Ctrl + Shift + O

Open (previously saved) Playlist

Ctrl + S

Save Playlist

Ctrl + Shift + S

Save Playlist as

Space

Play / Pause Playlist

Ctrl + F

Toggle Fullscreen

Esc

Leave Fullscreen