File Menu

Navigation:  Tools and Other Software > Matrix Patcher > Matrix Patcher User Interface >

File Menu

prev main next

Navigation:  Tools and Other Software > Matrix Patcher > Matrix Patcher User Interface >

File Menu

prev main next

Please wait. Due to its content this page might take a while to load...

matrix-patcher_toolbar

matrix-patcher_file-menu matrix-patcher_new-dialog

[New…]
Select this option to create a new Patch. A pop-up dialog will open:  It allows to select the size when creating a new patch. Please make sure to match the display resolution of the Pandoras Box Client!
You may change the size anytime later as well via [Resize Patch] in the Edit menu.

[Load Patch]:
Loads a saved Matrix Patcher project file.

[Save Patch]:
Saves the current Matrix Patcher project file and adds the patch to an open Pandoras Box project (and spreads it to all connected PB Clients). If the patch has been already saved, this command updates the Matrix Patcher project status and the file in the Pandoras Box project in real-time.

[Save Patch As...]:
Saves a new copy of the current Matrix Patcher project file and adds the patch to an open Pandoras Box project.

[Update Patch]:
Saves the current Matrix Patcher project file and adds the patch to an open Pandoras Box project (and spreads it to all connected PB Clients). If the patch has been already saved, this command updates the Matrix Patcher project status and the file in the Pandoras Box project in real-time.

Please note: Since revision 49 the *.csv format is an obsolete format. From now on, Pandoras Box version 5.3 can read the Matrix Patcher file directly. However, if you still have copies of those *.csv files and want to work with them, simply drag them into the project manually. From here, Pandoras Box treats a csv like a pbx file.

[Export Map (ReMap FX)]:
Exports a png file for use in Pandoras Box as a media for the ReMap FX.

[Exit]:
Quits Pandoras Box Matrix Patcher.