Basic Steps in the User Interface

Navigation:  Pandoras Box > First Steps and Troubleshooting >

Basic Steps in the User Interface

Previous page Return to chapter overview Next page

This chapter covers the most important tabs and buttons of the user interface to do basic changes.

This is the screen you start with. What you see is called the PB Manager. In the chapter "How to copy content ... to the project" you have already met the "Assets tab" and the "Project tab".

PBManagerProOverview

This is the "Devices tab" where you see all Clients. The icon displays a red exclamation mark that warns you that the Client is not properly connected, e.g. because
- network problems
- wrong IP address (in below picture, the "Inspector tab" shows IP 2.0.1.1. for the selected Client "[1] area 1 - PB..."
- Client not turned on
- Client software not started (no Auto-Start)

If that happens, try to ping the Client or try to connect to it via VNC.

PBManagerDEVICES_TAB

The Clients in the "Devices tab" have different layer types. Below, is an example of a Video Layer [1.1] of the selected Client "[1] area 1 - PB...". To the right side you see the "Sequence tab" with the according container. The container has stored parameters for the Video Layer. Stored parameters are called keys and are displayed as diamonds.
On top of the sequence there is the time bar with play or pause "cues". On of them is called in the example "HOME position".

PBManagerLAYER

If you need to change the parameters of a Layer, select it and then go to the "Device Control tab" which is right next to the "Sequence tab". Here you see for example the parameter "Media / Mesh". If you need to exchange content, simply drag the file from the "Project tab" onto the media thumbnail.

PBManagerLAYER_TAB

To see what the Client renders and what your changes look like, you have the option, to use the "Preview  tab" on the top right side. If your Client is not seen in there, right-click on it and choose "Toggle Preview". All previewed Clients show a blue icon in the "Devices tab".

PBManagerTOGGLEPREVIEW

If you stand in front of the display and want to see your changes but the Client is only running in the smaller window, you can enter fullscreen in the same menu.

togglepreview

To store your changes, go back to the sequence and choose the time:
- click in the timecode and enter a new number ( 500 means 5 seconds and 0 frames)
- drag the blue line (now pointer) by clicking in the time bar
- use the shortcut CTRL + ALT + "left arrow" to move in front of a container

Right-click and say "Store active". You can do the right-click on:
- the time bar
- a Client
- a layer
- a parameter

PBmanagerSTOREACTIVE

 

When you make changes like these, you might want to save your project. To do that, click "File" > "Save project".

PBManagerSAVE_PROJECT